Home Forums Wiki Doc Install Extras Screenshots Source Code Projects Blog Users Groups Register
Glx-Dock / Cairo-Dock List of forums Official announcements | Annonces officielles 1.5.3
The latest stable release is the *3.4.0* : How to install it here.
Note: We just switched from BZR to Git on Github! (only to host the code and your future pull requests)
Official announcements | Annonces officielles

Subjects Author Language Messages Last message
[Locked] 1.5.3
Page : 1 2 3
fabounet Français 40 fabounet [Read]
03 April 2008 à 11:31

fabounet, Sunday 16 March 2008 à 04:41


Subscription date : 30 November 2007
Messages : 17118
voila 1 semaine que je bloque sur le ftp de berlios pour uploader la 1.5.3
est-ce que quelqu'un arrive à uploader quoique ce soit sur "ftp.berlios.de", user "anonymous", répertoire "incoming" ?

nochka85, Sunday 16 March 2008 à 09:16


Subscription date : 29 November 2007
Messages : 7408
Je croyais que Mav avais transféré Berlios ?

Mav, Sunday 16 March 2008 à 11:58


Subscription date : 29 November 2007
Messages : 3146
non pas encore, et c'est plutot Nécro qui va gérer ca en rajoutant une interface d'upload a ES

necropotame, Sunday 16 March 2008 à 12:28


Subscription date : 29 November 2007
Messages : 1583
non pas encore, et c'est plutot Nécro qui va gérer ca en rajoutant une interface d'upload a ES


If you want. C'est facile à faire en même temps.

fabounet, Monday 17 March 2008 à 03:04


Subscription date : 30 November 2007
Messages : 17118
ça ne répond pas vraiment à ma question, ça vient de moi ou c'est Berlios qui est mort ?
enfin si on peut s'en passer à terme c'est aussi bien !
sinon il faudrait ptet voir du côté du launchpad non ?

fabounet, Monday 17 March 2008 à 15:07


Subscription date : 30 November 2007
Messages : 17118
Purée j'y arrive du boulot ! la honte, j'ai fait ça d'une console DOS
la 1.5.3 est donc sortie, non sans mal, quelqu'un peut-il tester en vitesse que cette version est OK ? (quelques clics, activer toutes les applets, ça devrait suffire) Merci !

Guest, Tuesday 18 March 2008 à 00:28

Sorry to post a message in english.

The deb package of 1.5.3 release seems broken,
its md5 hush value is different from the one discribed in the md5sum txt.

that's only on me ?

necropotame, Tuesday 18 March 2008 à 00:29


Subscription date : 29 November 2007
Messages : 1583
Sorry to post a message in english.

The deb package of 1.5.3 release seems broken,
its md5 hush value is different from the one discribed in the md5sum txt.

that's only on me ?


No problem, but can you make a new english topic in installation's problem forum ?

Guest, Tuesday 18 March 2008 à 01:14

hello

J'ai mis à jour, mais après reboot........toujours 1.5.2.1

ChAnGFu, Tuesday 18 March 2008 à 01:43


Subscription date : 17 January 2008
Messages : 1526
Le packet .deb a un probleme de md5num, donc il ne s'install pas .
D'ailleurs dans le système de MAJ du dock (par le menu) il faudrait rajouter un petit "sleep 3" histoire de voir ce qui se passe avant qu'xterm se ferme ^^

fabounet, Tuesday 18 March 2008 à 03:15


Subscription date : 30 November 2007
Messages : 17118
ok j'ai compris, je les recrée

fabounet, Tuesday 18 March 2008 à 09:55


Subscription date : 30 November 2007
Messages : 17118
bon, la 1.5.3.1 est sur Berlios !
il s'agit de l'état actuel des sources, moins tous les nouveaux plug-ins.
c'est donc une bonne base pour pouvoir sortir des versions à une fréquence élevée (en gros dés qu'1 ou 2 plug-ins sont validés, on sort une version)
le paquet des plug-ins commence à évoluer plus vite que le dock, à terme on pourra probablement séparer les sorties des 2.

necropotame, Tuesday 18 March 2008 à 10:15


Subscription date : 29 November 2007
Messages : 1583
TomBoy ne sera pas dedans ?

Rom1, Tuesday 18 March 2008 à 14:31


Subscription date : 18 March 2008
Messages : 451
Bonjour,

Je n'arrive pas à installer le fichier deb, les md5 sont différents:
j'ai ça:
ebb65b5bdb55363faf932d6d6ab7ccda|cairo-dock-plug-ins_v1[1].5.3.1_i686-32bits.deb
a464441d05ef10a2c0f3d22aa91ba868|cairo-dock_v1[1].5.3.1_i686-32bits.deb
au lieu de :
2d3cbd8a7007ffb7ee23f07de2764a5e cairo-dock-plug-ins_v1.5.3.1_i686-32bits.deb
0e9873caafe1bbe8c98f39434fd4aca8 cairo-dock_v1.5.3.1_i686-32bits.deb

Y'a encore un problème d'upload sur le serveur berlios?

Bonne journée
A+
Rom1

fabounet, Tuesday 18 March 2008 à 17:54


Subscription date : 30 November 2007
Messages : 17118
euh, là je vois pas pourquoi ce serait différent
bon je re-re-essaye (avec quelques correction de bugs en prime, ça peut pas faire de mal !)

Edit : et voila, dites-moi que c'est bon siouplaît !

Rom1, Tuesday 18 March 2008 à 18:34


Subscription date : 18 March 2008
Messages : 451
Salut fabounet,

Bah... j'ai toujours le même problème
Impossible de installer la v1.5.3.2 et les md5 sont différents

Pas cool ça

belhange, Tuesday 18 March 2008 à 18:38


Subscription date : 07 February 2008
Messages : 5
salut

Toujours pareil, impossible de l'installer le .deb me dit que le paquet n'existe pas !

fabounet, Tuesday 18 March 2008 à 19:17


Subscription date : 30 November 2007
Messages : 17118
là je pige plus rien, j'ai pourtant uploadér les bons fichiers, et le contenu est correct.
enfin spa grave, clic droit, ouvrir avec GDebi, et le tour est joué !
merci de me donner des retours de cette version qu'on puisse la basculer côté dépôt rapidement

nochka85, Tuesday 18 March 2008 à 19:22


Subscription date : 29 November 2007
Messages : 7408
euh je crois savoir : J'ai dèjà eu ce "faux" soucis

En fait, sur la page où tu as la liste de tous les paquets et toutes les versions : Il ne faut pas faire clic-droit et Enregistrer sous .... Cela télécharger un fichier vide !

En fait, tu dois faire clic gauche sur le paquet qui t'intérresse puis, dans la nouvelle fenêtre, re-clic gauche sur download ! ... et tu fais çà pour les 2 paquets de la version que tu veux

EDIT : Je sais, c'est très con !

Rom1, Tuesday 18 March 2008 à 19:32


Subscription date : 18 March 2008
Messages : 451
Salut,

J'ai fais ça sur chaque version depuis hier au soir,
je télécharge bien le fichier deb mais quand je l'ouvre avec GDebi,
j'ai le message: Could not open 'cairo-dock-plug_ins_v1.5.3.2_i686-32bits.deb
Ce paquet est peut-être corrompu, ou vous n'avez pas les droits pour y accéder. Vérifier les droits d'accès fichier

et si je le décompresse, et que j'essaye d'ouvrir data.tar.gz, j'ai :
ar: /tmp/cairo-dock-plug-ins_v1.5.3.2_i686-32bits.deb is not a valid archive

De plus le md5 n'est pas identique au contenu du fichier md5

Edit: je viens de faire un test sur la v1.4.6.3, tout marche bien, y'a donc un bug sur le V1.5

Official announcements | Annonces officielles

Subjects Author Language Messages Last message
[Locked] 1.5.3
Page : 1 2 3
fabounet Français 40 fabounet [Read]
03 April 2008 à 11:31


Glx-Dock / Cairo-Dock List of forums Official announcements | Annonces officielles 1.5.3 Top

Online users :

Powered by ElementSpeak © 2007 Adrien Pilleboue, 2009-2013 Matthieu Baerts.
Dock based on CSS Dock Menu (Ndesign) with jQuery. Icons by zgegball
Cairo-Dock is a free software under GNU-GPL3 licence. First stable version created by Fabounet.
Many thanks to TuxFamily for the web Hosting and Mav for the domain name.