Home Forums Wiki Doc Install Extras Screenshots Source Code Projects Blog Users Groups Register
Glx-Dock / Cairo-Dock List of forums Installation problems | Problèmes à l'installation Gentoo: cairo-dock-plugins requires "dev-lang/vala" and cannot install ??
The latest stable release is the *3.4.0* : How to install it here.
Note: We just switched from BZR to Git on Github! (only to host the code and your future pull requests)
Installation problems | Problèmes à l'installation

Subjects Author Language Messages Last message
Gentoo: cairo-dock-plugins requires "dev-lang/vala" and cannot install ??
Guest 0 Guest [Read]
06 January 2016 à 23:27

Guest, Wednesday 06 January 2016 à 23:27 | Quote

Hello,

i'm following the instructions on the website to install (or "emerge" as I am on Gentoo) cairo-dock-plugins, however it fails because it needs dev-lang/vala:0.18 which apparently doesn't exist.
> emerge -av cairo-dock-plugins

Calculating dependencies... done!
emerge: there are no ebuilds to satisfy "dev-lang/vala:0.18[vapigen]"
(dependency required by d"ev-libs/libdbusmenu-0.6.2-r1::write2David[introspection]" [ebuild])


Can someone help ?

Installation problems | Problèmes à l'installation

Subjects Author Language Messages Last message
Gentoo: cairo-dock-plugins requires "dev-lang/vala" and cannot install ??
Guest 0 Guest [Read]
06 January 2016 à 23:27

Post a message

Anti-spam filter 2 (*) times (*) 2 =
            
Did you know ? You can easily create a google search by using the tag : [[google:SEARCH]]


Glx-Dock / Cairo-Dock List of forums Installation problems | Problèmes à l'installation Gentoo: cairo-dock-plugins requires "dev-lang/vala" and cannot install ?? Top

Online users :

Powered by ElementSpeak © 2007 Adrien Pilleboue, 2009-2013 Matthieu Baerts.
Dock based on CSS Dock Menu (Ndesign) with jQuery. Icons by zgegball
Cairo-Dock is a free software under GNU-GPL3 licence. First stable version created by Fabounet.
Many thanks to TuxFamily for the web Hosting and Mav for the domain name.