Home Forums Wiki Doc Install Extras Screenshots Source Code Projects Blog Users Groups Register
Glx-Dock / Cairo-Dock List of forums Installation problems | Problèmes à l'installation Plug-Ins cannot be installed in Kubuntu Vivid
The latest stable release is the *3.4.0* : How to install it here.
Note: We just switched from BZR to Git on Github! (only to host the code and your future pull requests)
Installation problems | Problèmes à l'installation

Subjects Author Language Messages Last message
Plug-Ins cannot be installed in Kubuntu Vivid
Guest English 2 TaiChi [Read]
07 October 2015 à 20:53

Guest, Tuesday 06 October 2015 à 20:56 | Quote

Platform: Kubuntu Vivid 15.04
KDE 4.14.8
Plasma 5.3.2
Qt 5.4.1
Kernel 3.19.0-30-generic (64-bit)

The plug-ins package will not install due to this error:
#:~$ sudo apt-get install cairo-dock-plug-ins
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
cairo-dock-plug-ins : Depends: libical1 (>= 1.0) but it is not installable
Recommends: cairo-dock-plug-ins-dbus-interface-python (>= 3.4.99.alpha1.1~20150103~git3269~7dde429-0ubuntu1~ppa0~vivid) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Guest, Tuesday 06 October 2015 à 20:59 | Quote

Additionally, libcal1 has been replaced with libcal1a
This appears to be the problem. Please advise.
Thank you in advance.

TaiChi, Wednesday 07 October 2015 à 20:53 | Quote


Subscription date : 07 October 2015
Messages : 1
[SOLVED] Disabled all apt sources to cairo-dock repos. Clean, update and reinstalled perfectly with plugins and dependencies.
Developers, please check this for those whom added the repos.

It's actually
libical1
. Yes, experiencing the same thing with installing plug-ins. Fails to install due to this dependency issue. Kubuntu Vivid 15.04 installs
libical1a
which the dependency for cairo-dock-plug-ins breaks.

Getting this error message upon installation of plug-ins:
cairo-dock-plug-ins:
Depends: libical1 (>=1.0) but it is not installable
Recommends: cairo-dock-plug-ins-dbus-interface-python but it is not going to be installed

And this when trying to install the dbus interface for python but there are no broken packages. This is a misnomer of the above:
The following packages have unmet dependencies:
cairo-dock-plug-ins-dbus-interface-python : Depends: cairo-dock-plug-ins (>= 3.4.99.alpha1.1~20150103~git3269~7dde429-0ubuntu1~ppa0~vivid) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Installation problems | Problèmes à l'installation

Subjects Author Language Messages Last message
Plug-Ins cannot be installed in Kubuntu Vivid
Guest English 2 TaiChi [Read]
07 October 2015 à 20:53

Post a message

Anti-spam filter 3 (*) times (*) 9 =
            
Did you know ? The Colour tag can display your code in any colours : [color=#ffdfa8][/color]


Glx-Dock / Cairo-Dock List of forums Installation problems | Problèmes à l'installation Plug-Ins cannot be installed in Kubuntu Vivid Top

Online users :

Powered by ElementSpeak © 2007 Adrien Pilleboue, 2009-2013 Matthieu Baerts.
Dock based on CSS Dock Menu (Ndesign) with jQuery. Icons by zgegball
Cairo-Dock is a free software under GNU-GPL3 licence. First stable version created by Fabounet.
Many thanks to TuxFamily for the web Hosting and Mav for the domain name.