Home Forums Wiki Doc Install Extras Screenshots Source Code Projects Blog Users Groups Register
Glx-Dock / Cairo-Dock List of forums Git Version | Version Git Compilation impossible (manque un paquet)
The latest stable release is the *3.4.0* : How to install it here.
Note: We just switched from BZR to Git on Github! (only to host the code and your future pull requests)
Git Version | Version Git

Subjects Author Language Messages Last message
Compilation impossible (manque un paquet)
lylambda Français 3 matttbe [Read]
19 May 2015 à 22:21

lylambda, Saturday 02 May 2015 à 18:29 | Quote


Subscription date : 06 September 2009
Messages : 1711
Erreur de compilation sur Manjaro (via Aur) : ndesk-dbus-glib est nécessaire mais ne semble plus exister dans Aur ou Community.
Le PKGBUILD devrait être mis à jour avec le nom du paquet remplaçant ndesk-dbus-glib, non ?

Pour info :
cairo-dock-plugins-git 3.4.0.r9.d54aa04-1 (mer. déc. 24 18:16:19 CET 2014)
( Paquet non supporté : peut être dangereux ! )
==> Dépendances de cairo-dock-plugins-git :
- cairo-dock (déjà installé)
- alsa-lib (déjà installé)
- cmake (déjà installé)
- fftw (déjà installé)
- git (déjà installé)
- gvfs (déjà installé)
- libexif (déjà installé)
- libical (déjà installé)
- libpulse (déjà installé)
- libxklavier (déjà installé)
- python (déjà installé)
- python2 (déjà installé)
- vte3 (déjà installé)
- webkitgtk3 (déjà installé)
- gnome-menus (paquet trouvé)
- gtk-sharp-2 (paquet trouvé)
- libetpan (paquet trouvé)
- libzeitgeist (paquet trouvé)
- lm_sensors (paquet trouvé)
- ndesk-dbus-glib (compilation depuis AUR)
- ruby (paquet trouvé)
- vala (paquet trouvé)

==> Lancer la compilation de cairo-dock-plugins-git ? [O/n]
==> -------------------------------------------------------
==>
==> Construction et installation du paquet
==> Installation/compilation des dépendances manquantes pour cairo-dock-plugins-git:
[sudo] password for lylambda:
erreur?: impossible de trouver la cible?: ndesk-dbus-glib
==> Relancer la compilation de cairo-dock-plugins-git ? [o/N]
==> ---------------------------------------------------------

matttbe, Saturday 09 May 2015 à 09:57 | Quote


Subscription date : 24 January 2009
Messages : 12628
Hello,

Le mainteneur de la version stable des paquets pour Arch a réglé ce problème grâce à ce patch ici.

Pourrais-tu demander à modifier le PKGBUILD du paquet cairo-dock-plug-ins-git sur AUR? Les nouvelles dépendances remplaçant ndesk sont disponibles dans le PKGBUILD de la version stable ici.

Merci

lylambda, Friday 15 May 2015 à 18:30 | Quote


Subscription date : 06 September 2009
Messages : 1711
ok, je laisse un message sur Aur

matttbe, Tuesday 19 May 2015 à 22:21 | Quote


Subscription date : 24 January 2009
Messages : 12628
Je vois que c'est fixé (et que c'est le même mainteneur), merci

Git Version | Version Git

Subjects Author Language Messages Last message
Compilation impossible (manque un paquet)
lylambda Français 3 matttbe [Read]
19 May 2015 à 22:21

Post a message

Anti-spam filter 6 (*) times (*) 9 =
            
Did you know ? You can easily create a google search by using the tag : [[google:SEARCH]]


Glx-Dock / Cairo-Dock List of forums Git Version | Version Git Compilation impossible (manque un paquet) Top

Online users :

Powered by ElementSpeak © 2007 Adrien Pilleboue, 2009-2013 Matthieu Baerts.
Dock based on CSS Dock Menu (Ndesign) with jQuery. Icons by zgegball
Cairo-Dock is a free software under GNU-GPL3 licence. First stable version created by Fabounet.
Many thanks to TuxFamily for the web Hosting and Mav for the domain name.