Home Forums Wiki Doc Install Extras Screenshots Source Code Projects Blog Users Groups Register
Glx-Dock / Cairo-Dock List of forums Official announcements | Annonces officielles Paquets 64 bits / 64-bits packages
The latest stable release is the *3.4.0* : How to install it here.
Note: We just switched from BZR to Git on Github! (only to host the code and your future pull requests)
Official announcements | Annonces officielles

Subjects Author Language Messages Last message
Paquets 64 bits / 64-bits packages
Page : 1 2 3
Mav Français 45 zhen12 [Read]
21 April 2018 à 03:05

Mav, Wednesday 15 October 2008 à 20:37 | Quote


Subscription date : 29 November 2007
Messages : 3146
Salut à tous !

Freon a généré des paquets pour les architectures 64 bits, mais j'aimerai des retours avant qu'il ne gère lui-même le dépot 64 bits
Quelqu'un a eu un souci mais j'aimerai confirmer
Quelqu'un peut tester ?

Packages : http://www.glx-dock.org/bg_topic.php?t=1781

-----------------------------------------------

Hi all !

Freon generated 64 bits packages, but I'd like some feedbacks about them before he handles the repository by himself
Someone got an issue at install with them but I'd like to confirm

Packages : http://www.glx-dock.org/bg_topic.php?t=1781

Guest, Wednesday 15 October 2008 à 21:24 | Quote

Bonsoir,

Synaptic me trouve un cairo-docl 1.6.2.3 mais ne veut pas l'installer because:

"cairo-dock:
Dépend : libgtk2.0-0 (>=2.14.1) mais 2.12.9-3ubuntu4 doit être installé
Dépend : libpango1.0-0 (>=1.21.6) mais 1.20.5-0ubuntu1 doit être installé"

sinon le adresses de téléchargements du Packages : http://www.glx-dock.org/bg_topic.php?t=1781 ne donnent rien, mais je m'y prends peut être mal...
on ne peux pas les mettre sur Berlios?
merci

Guest, Wednesday 15 October 2008 à 21:37 | Quote

Bonjour,

J'observe exactement le même problème.

Mav, Wednesday 15 October 2008 à 22:25 | Quote


Subscription date : 29 November 2007
Messages : 3146
Freon, can you investigate further about those errors :

"cairo-dock:
Dépend : libgtk2.0-0 (>=2.14.1) mais 2.12.9-3ubuntu4 doit être installé
Dépend : libpango1.0-0 (>=1.21.6) mais 1.20.5-0ubuntu1 doit être installé"

@Fab : any ideas ?

gilir, Wednesday 15 October 2008 à 22:48 | Quote


Subscription date : 09 April 2008
Messages : 83
Paquets générés sous Intrepid qu'on tente d'installer sous Hardy. Pas la même version de GTK => boom.

Pouet, Wednesday 15 October 2008 à 22:57 | Quote


Subscription date : 30 November 2007
Messages : 605
les paquets intrepid existent déjà depuis pas mal de temps il me semble et j'avais le même problème avec ma sid.

lorik, Wednesday 15 October 2008 à 23:27 | Quote


Subscription date : 05 December 2007
Messages : 27
de plus le paquet cairo dock plugins n'apparait pas dans synaptic

freon, Thursday 16 October 2008 à 01:03 | Quote


Subscription date : 10 October 2008
Messages : 5
Salut à tous

Paquets générés sous Intrepid qu'on tente d'installer sous Hardy. Pas la même version de GTK => boom.

Mav, Thursday 16 October 2008 à 08:10 | Quote


Subscription date : 29 November 2007
Messages : 3146
ok so Freon, your packages are for Intrepid only but a repository already exists for that.

freon, Thursday 16 October 2008 à 15:12 | Quote


Subscription date : 10 October 2008
Messages : 5
Ok I'm really sorry, I didn't know that...
Do you think that is better I delete the packages uploaded on hotshare to avoid wasting time users?

Mav, Thursday 16 October 2008 à 16:42 | Quote


Subscription date : 29 November 2007
Messages : 3146
I already did
But I wiil create a repository for intrepid too except if gilir is still handling the creation for each version

Guest, Thursday 16 October 2008 à 20:18 | Quote

Bonsoir, j'ai le même souci

"cairo-dock:
Dépend : libgtk2.0-0 (>=2.14.1) mais 2.12.9-3ubuntu4 doit être installé
Dépend : libpango1.0-0 (>=1.21.6) mais 1.20.5-0ubuntu1 doit être installé"

Je suis sous Hardy (64bits) avec un noyeau 2.6.24-21.

Avant que je ne fasse une réinstalle complète (pour un problème tout bête et indépendant à la base: mais j'ai eu la flemme de chercher), j'avais installé (avec synaptic) cairo en partant du noyeau ....-19 puis mis à jour vers ....-21 et ça fonctionnait... donc je ne comprend pas bien. (à moins d'avoir eu de la chance la première fois, mais la chance en info je n'y crois pas).

Merci pour une éventuelle explication ( à moins que les paquets présents dans Synaptic n'aient été mis à jour entre mardi et mercredi: dans ce cas je comprend)

nochka85, Thursday 16 October 2008 à 20:55 | Quote


Subscription date : 29 November 2007
Messages : 7408
    Bonsoir, j'ai le même souci

"cairo-dock:
Dépend : libgtk2.0-0 (>=2.14.1) mais 2.12.9-3ubuntu4 doit être installé
Dépend : libpango1.0-0 (>=1.21.6) mais 1.20.5-0ubuntu1 doit être installé"

Je suis sous Hardy (64bits) avec un noyeau 2.6.24-21.

Avant que je ne fasse une réinstalle complète (pour un problème tout bête et indépendant à la base: mais j'ai eu la flemme de chercher), j'avais installé (avec synaptic) cairo en partant du noyeau ....-19 puis mis à jour vers ....-21 et ça fonctionnait... donc je ne comprend pas bien. (à moins d'avoir eu de la chance la première fois, mais la chance en info je n'y crois pas).

Merci pour une éventuelle explication ( à moins que les paquets présents dans Synaptic n'aient été mis à jour entre mardi et mercredi: dans ce cas je comprend)


Le minimum serait peut être de lire les quelques messages situés juste au dessus du tien avant de poster .... non ???

fabounet, Friday 17 October 2008 à 13:54 | Quote


Subscription date : 30 November 2007
Messages : 17118
bon en tout cas je propose de laisser tomber Hardy pour la version 64bits puisque visiblement persone ne peut les maintenir
autant se concentrer sur Intrepid qui sort dans 2 semaines.
t'façons vous zot' du 64bits z'êtes que des parias !

Guest, Friday 17 October 2008 à 14:11 | Quote

bonjour,

tout fonctionne chez moi. Je suis ubuntu "intrepid ibex 64" et j'ai installé les packages de freon.
c'est parfait!

Arthur

Guest, Friday 17 October 2008 à 15:10 | Quote

Bonjour,

Ça fonctionne maintenant sous Ubuntu Hardy Heron 64.

Jonathan

lorik, Friday 17 October 2008 à 15:50 | Quote


Subscription date : 05 December 2007
Messages : 27
Bonjour,

c'est bizare,
sous gutsy, les paquets cairo-docks et cairo-dock plugins me demandent encore "libgtk 2.0-0" alors qu'il est installé.....
le paquet de theme peut s'installer
comment a tu fais ?

Guest, Friday 17 October 2008 à 18:02 | Quote

Bonjour,

Nochka85 (Vendéen ou ?), pour ton information le premier message (de mav) dit simplement que des paquets ont été générés: la date n'est pas précisée, d'où ma question qui n'est plus d'actualité (deux noyaux 2.6.24-21, mais deux comportement différents: ça m'a laissé perplexe ct tout) .

Car comme l'a fait remarqué Jonathan, cela refonctionne.

Sincèrement merci aux gens qui maintiennent ce projet.

PS: lorik: j'ai failli dire que ça ne fonctionnait pas encore, mais en rechargeant la liste des paquets... ça fonctionne mieux pour ma part. Enfin ce que j'en dis moi qui ne sais pas bien lire.

Yoann.

nochka85, Friday 17 October 2008 à 18:46 | Quote


Subscription date : 29 November 2007
Messages : 7408
Nochka85 (Vendéen ou ?)


pas loin de la Roche sur Yon

freon, Sunday 19 October 2008 à 03:29 | Quote


Subscription date : 10 October 2008
Messages : 5
Salut a tous

I'have recompiled cairo-dock_1.6.2.3_amd64.deb and cairo-dock-plugins_1.6.2.3_amd64.deb with ubuntu hardy so the problem with dependencies should be solved (I hope)

It works for me...

now cairo-dock Depends: libatk1.0-0 (>= 1.20.0), libc6 (>= 2.4), libcairo2 (>= 1.6.0), libdbus-1-3 (>= 1.1.1), libdbus-glib-1-2 (>= 0.74), libglib2.0-0 (>= 2.14.0), libglitz1 (>= 0.4.3+cvs20050728), libgtk2.0-0 (>= 2.12.0), libpango1.0-0 (>= 1.20.5), librsvg2-2 (>= 2.18.1), libx11-6, libxml2 (>= 2.6.27)

here the links to download
cairo-dock http://www.hotshare.net/file/86857-9900033efa.html
cairo-dock-plugins http://www.hotshare.net/file/86858-8122649a58.html

Salut
Gianfranco


Official announcements | Annonces officielles

Subjects Author Language Messages Last message
Paquets 64 bits / 64-bits packages
Page : 1 2 3
Mav Français 45 zhen12 [Read]
21 April 2018 à 03:05

Post a message

Anti-spam filter 9 (*) times (*) 3 =
            
Did you know ? You can easily create a link to a user profile by using the tag : [[u:NAME]]


Glx-Dock / Cairo-Dock List of forums Official announcements | Annonces officielles Paquets 64 bits / 64-bits packages Top

Online users :

Powered by ElementSpeak © 2007 Adrien Pilleboue, 2009-2013 Matthieu Baerts.
Dock based on CSS Dock Menu (Ndesign) with jQuery. Icons by zgegball
Cairo-Dock is a free software under GNU-GPL3 licence. First stable version created by Fabounet.
Many thanks to TuxFamily for the web Hosting and Mav for the domain name.